Ten Thumbs Online Typ Test

Je hebt Java 1.1 Nodig
Als de Ten Thumbs Online Typ Test niet goed begint, dan heb je waarschijnlijk Java 1.1 niet geˆØnstalleerd en/of aan gezet in jouw web browser.

Is jouw browser compatibel met Java?
De typ werkt alleen op een browser met Java 1.1, zoals Internet Explorer 4.0 of nieuwer of Netscape Navigator 4.06 of nieuwer of Safari (alle versies) of Firefox (alle versies). Als je een oudere browser hebt, installeer dan simpelweg een nieuwere versie om Java ondersteuning te verkrijgen.

Is Java aan gezet in jouw browser?
Het kan zijn dat jouw browsers veiligheids instellingen Java applets blokkeren. Om de juiste instellingen in te stellen in jouw browser, ga naar de browser Voorkeuren (Preferences) of Opties vensters, en zoek voor een optie "Enable Java". Zorg ervoor dat het aan staat.

Heb je Java geinstalleerd?
Als je Java niet hebt geinstalleerd, dan kun je de laatste versie downloaden van Sun Microsystems.