Test Ten Thumbs de frappe en ligne

Java 1.1 est requis
Si le test Ten Thumbs de frappe en ligne ne démarre pas correctement, cela signifie probablement que Java 1.1 n’est pas installé ou désactivé dans votre navigateur.

Votre navigateur est-il compatible Java ?
Le test Ten Thumbs de frappe en ligne nécessite un navigateur compatible avec Java 1.1 comme Internet Explorer 4.0 ou plus récent, Netscape Navigator 4.06 ou plu récent, Safari (toutes versions) ou encore FireFox (toutes versions). Si vous avez un navigateur plus ancien, installez simplement une nouvelle version pour bénéficer de Java.

Java est-il activé dans votre navigateur ?
Les réglages de sécurité de votre navigateur peuvent empêcher le lancement des applets Java. Voyez les préférences de votre navigateur, repérez une option nommée "Activer Java" et assurez-vous qu’elle est bien activée.

Java est-il installé ?
Si Java n’est pas installé, vous pouvez en télécharger la dernière version à partir de Sun Microsystems.