Ten Thumbs Typing Test en línea

Se requiere soporte Java 1.1
Si el Ten Thumbs Typing Test en línea no inicia apropiadamente, probablemente no tenga usted instalada Java 1.1, o al menos no activada en su navegador web.

¿Su navegador es compatible con Java?
El test requiere un navegador compatible con Java 1.1, como Explorer 4.0 o más reciente o Netscape Navigator 4.06 o más reciente o Safari (todas las versiones) o Firefox (todas las versiones). Si usted tiene un navegador más antiguo, simplemente instale una nueva versión para obtener soporte a Java.

¿Java está activado en su navegador?
La configuración de seguridad de su navegador podría impedir a los appletas de Java de ejecutar. Para configurar las apropiadas preferencias de seguridad en su navegador, abra los diálogos de Preferencias o Opciones de su navegador a la opción “Permita Java”. Asegúrese que está activada.

¿Tiene usted Java instalada?
Si no tiene Java instalada, puede descargar la última versión de Java de Sun Microsystems.